PHPDoc 的兼容性问题

  1. composer global remove phpdocumentor/phpdocumentor
  2. composer global require jms/serializer:1.7.*
  3. composer global require phpdocumentor/reflection-docblock:~2.0
  4. composer global require phpdocumentor/phpdocumentor:^2.9

运行:
$ phpdoc run –title “项目标题” –force -d 项目目录 -t 写入的目标目录 –ignore “extra/, ignore_dir2/”

作者: 甬洁网络

--移动互联网&物联网技术提供商